“cURL error 60: SSL certificate problem: certificate has expired” Hotfix bővítmény

Összedobtam egy gyors bővítmény annak érdekében, hogy minden tárhelyen megfelelően működjenek az Let’s Encrypt frissítés miatt leállt kiegészítők.

Innen lehet letölteni:

Megold egy pillanatnyi hibát, amit a Let’s Encrypt frissítése okoz elavult szervereken.

Telepítés:

Bővítmények -> Bővítmény feltöltése -> Kiválasztod a fájlt -> Telepítés most -> Bővítmény bekapcsolása

Az okokról bővebben:

https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/

Tanácsok szerverüzemeltetőknek:

https://medium.com/geekculture/will-you-be-impacted-by-letsencrypt-dst-root-ca-x3-expiration-d54a018df257

Oh Szia! 👋 Örülök, hogy találkoztunk!

Iratkozz fel a havonta egyszer megjelenő hírlevelünkre!

Nem küldünk reklámokat!

A feliratkozással elfogadod az adatvédelmi nyilatkozatot!

Kapcsolódó cikkek

Kérdések és válaszok

Az e-mail-címet nem tesszük közzé. A kötelező mezőket * karakterrel jelöltük